<!doctype html>
<html lang="en">
   <head>
      
      
      
      <meta charset="UTF-8" />
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0">
      <title>Was Ellen Pao Set Up? Former Reddit CEO Unleashes on Founders</title>
      <link rel="canonical" href="http://gawker.com/was-ellen-pao-set-up-former-reddit-ceo-unleashes-on-fo-1717513252" />
      <meta name="twitter:url" content="http://gawker.com/was-ellen-pao-set-up-former-reddit-ceo-unleashes-on-fo-1717513252" />
      <meta property="og:url" content="http://gawker.com/was-ellen-pao-set-up-former-reddit-ceo-unleashes-on-fo-1717513252" />
      <meta property="og:title" content="Was Ellen Pao Set Up? Former Reddit CEO Unleashes on Founders" />
      <meta property="og:type" content="article" />
      
      <meta name="author" content="Sam Biddle" />
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:site" content="@gawker">

      
         <meta name="description" content="The story so far: Reddit already despised recently ousted CEO Ellen Pao, and the firing of community liaison Victoria Taylor was the final screwup that did her in. But what if the whole time, she was taking the heat for someone else’s mistake?" />
         <meta property="og:description" content="The story so far: Reddit already despised recently ousted CEO Ellen Pao, and the firing of community liaison Victoria Taylor was the final screwup that did her in. But what if the whole time, she was taking the heat for someone else’s mistake?" />
      
      <meta property="og:locale" content="en_US" />
      <meta property="og:site_name" content="Gawker" />

      <link rel="stylesheet" href="/style.css" />
      
   </head>

   <body>
      <div class="page">

         <nav class="nav">
   <div class="logo-wrapper">
       
            <a href="/" class="logo"><img src="//images.gawker.com/wfu6ejdpribzmusjgflo/c_fit,fl_progressive,h_64,q_80.png" border="0" alt="Logo" /></a>
       
   </div>

   <a class="nav__menu" tabindex="0">
      <div class="burger">
         <span></span>
         <span></span>
         <span></span>
      </div>
   </a>

   <div class="overlay" id="menuOverlay"></div>

   <div class="gmg-menu" id="menu" tabindex="0">
      <div class="gmg-menu__inner">
         <div class="gmg-menu__bar">
            <h5>Related Blogs</h5>
            <a class="svg-x-close">
               <svg viewBox="0 0 18 18">
                  <path class="svg-close" d="M1.5 1.5l15 15m0-15l-15 15"/>
               </svg>
            </a>
         </div>
         <ul class="gmg-menu__relatedblogs">
            <li><a href="http://antiviral.gawker.com">Antiviral</a></li>
            <li><a href="http://art.gawker.com">Art</a></li>
            <li><a href="http://bestrestaurant.gawker.com">The Best Restaurant in New York</a></li>
            <li><a href="http://blackbag.gawker.com">Blackbag</a></li>
            <li><a href="http://defamer.gawker.com">Defamer</a></li>
            <li><a href="http://disputations.gawker.com">Disputations</a></li>
            <li><a href="http://documents.gawker.com">Documents</a></li>
            <li><a href="http://dodgeandburn.gawker.com">Dodgeandburn</a></li>
            <li><a href="http://dog.gawker.com">Dog</a></li>
            <li><a href="http://domesticity.gawker.com">Domesticity</a></li>
            <li><a href="http://drugs.gawker.com">Drugs</a></li>
            <li><a href="http://finevining.gawker.com">Fine Vining</a></li>
            <li><a href="http://fortressamerica.gawker.com">Fortress America</a></li>
            <li><a href="http://frenchgawker.gawker.com">FrenchGawker</a></li>
            <li><a href="http://internet.gawker.com">Weird Internet</a></li>
            <li><a href="http://interviews.gawker.com">Interviews</a></li>
            <li><a href="http://justice.gawker.com">Justice</a></li>
            <li><a href="http://morningafter.gawker.com">Morning After</a></li>
            <li><a href="http://phasezero.gawker.com">PhaseZero</a></li>
            <li><a href="http://politburo.gawker.com">Politburo</a></li>
            <li><a href="http://rankings.gawker.com">Rankings</a></li>
            <li><a href="http://review.gawker.com">Gawker Review of Books</a></li>
            <li><a href="http://sausage.gawker.com">Sausage</a></li>
            <li><a href="http://slow.gawker.com">Slowgawker</a></li>
            <li><a href="http://sonyhack.gawker.com">Sony Hack</a></li>
            <li><a href="http://takes.gawker.com">One Man's Take</a></li>
            <li><a href="http://thecuck.gawker.com">The Cuck</a></li>
            <li><a href="http://themachines.gawker.com">Themachines</a></li>
            <li><a href="http://thevane.gawker.com">The Vane</a></li>
            <li><a href="http://thewest.gawker.com">The West</a></li>
            <li><a href="http://tktk.gawker.com">tktk</a></li>
            <li><a href="http://truestories.gawker.com">True Stories</a></li>
            <li><a href="http://valleywag.gawker.com">Valleywag</a></li>
         </ul>
      </div>
   </div>
</nav>

         <div class="post">
            <article>
               <header>
                  
                  <h1>Was Ellen Pao Set Up? Former Reddit CEO Unleashes on Founders</h1>
                  
                     <div class="meta__views" title="77,816 Pageviews">77.82K</div>
                  
                  <div class="meta">
                      
                         <div class="meta__avatar"><img src="//images.gawker.com/mnyonivwprk2c55z4z31/c_fill,fl_progressive,g_center,h_200,q_80,w_200.jpg" class="meta__avatar"></div>
                      
                     <div class="meta__text">
                        <div class="meta__byline">Sam Biddle</div>
                        <time datetime="2015-07-13T12:57:00.168000-0500">07/13/15 12:57PM</time>
                        
                        <div class="tags-container">
                           <div class="first-tag">Filed to: <span>reddit</span></div>
                           <div class="taglist"><ul>
                                 
                                    <li><a href="/tag/reddit">reddit</a></li>
                                 
                                    <li><a href="/tag/ellen-pao">ellen pao</a></li>
                                 
                                    <li><a href="/tag/alexis-ohanian">alexis ohanian</a></li>
                                 
                                    <li><a href="/tag/yishan-wong">yishan wong</a></li>
                                 
                                    <li><a href="/tag/victoria-taylor">victoria taylor</a></li>
                                 
                              </ul></div>
                        </div>
                        
                     </div>
                  </div>
               </header>
               <div class="post-content">
                  <figure class="align--center"><img src="//images.gawker.com/1339080960567658822/c_fit,fl_progressive,q_80,w_636.jpg" /><figcaption></figcaption></figure><p>The story so far: Reddit already despised recently ousted CEO Ellen Pao, and the firing of community liaison Victoria Taylor was the final screwup that did her in. But what if the whole time, she was taking the heat for someone else’s mistake?</p><aside class="link-preview"><a href="http://gawker.com/did-reddits-former-ceo-just-reveal-a-long-con-plan-to-1717334704"><h6>Did Reddit&#39;s Former CEO Just Reveal a &quot;Long Con&quot; to Sabotage the Site?</h6><p>After Reddit’s surrender to white supremacy this week, users and observers alike have been trying…</p></a></aside><p>Yishan Wong doesn’t seem to give a fuck this week: the former CEO already essentially accused Reddit’s founders of engineering a leadership crisis in order to wrest control of the site away from Conde Nast and back into their hands. Now, Wong says the decision to fire Taylor—the sloppy execution of which precipitated the firestorm that Ellen Pao’s tenure—was<a href="https://www.reddit.com/r/TheoryOfReddit/comments/3d2hv3/kn0thing_says_he_was_responsible_for_the_change/ct1ecxv" /> Reddit co-founder Alexis Ohanian’s</a>, not Pao’s:</p><blockquote><p><em>I’m glad redditors have started to piece together all of this. Here’s the only thing you’re missing:<br></em></p><p><em> It travels upstream, except when it comes from the CEO’s boss.</em></p><p><em> Alexis wasn’t some employee reporting to Pao, he was the Executive Chairman of the Board, i.e. Pao’s boss. He had different ideas for AMAs, he didn’t like Victoria’s role, and decided to fire her. Pao wasn’t able to do anything about it. In this case it shouldn’t have traveled upstream to her, it came from above her.</em></p><p><strong><em>Then when the hate-train started up against Pao, Alexis should have been out front and center saying very clearly “Ellen Pao did not make this decision, I did.” Instead, he just sat back and let her take the heat. That’s a stunning lack of leadership and an incredibly shitty thing to do.</em></strong></p><p><em> I actually asked that he be on the board when I joined; I used to respect Alexis Ohanian. After this, not quite so much.</em></p></blockquote><p>Emphasis added. According to former Reddit exec Dan McComas (and Ohanian himself), <a href="https://www.reddit.com/r/TheoryOfReddit/comments/3d2hv3/kn0thing_says_he_was_responsible_for_the_change/ct1fbh4" />Ohanian reported to Pao, not vice versa as Wong claims</a>. But Ohanian left a comment seeming to <a href="https://www.reddit.com/r/announcements/comments/3cucye/an_old_team_at_reddit/csz2p3i" />take responsibility in a thread about Ellen’s “resignation,”</a> just a day after the fact, and long after the community’s rancor was pointed entirely her way:</p><blockquote><p><em>Ellen is a class act. I have gotten to know Ellen well as we’ve worked closely together over the past eight months and I’m impressed by her hard work and integrity as she’s strived to do what’s right for both reddit the company and reddit the community. I have admired her fearlessness and calm throughout our time together and look forward to following her impact on Silicon Valley and beyond. <strong>It was my decision to change how we work with AMAs and the transition was my failure and I hope we can keep moving forward from that lesson. Today was another step.</strong> I’m really excited to be working with Steve again and appreciate what Ellen did during her time here.<br></em></p></blockquote><p>Emphasis added again. This sounds a lot like a contorted, PR-friendly way of saying it was Ohanian’s decision to fire Victoria Taylor—a decision for which Ellen Pao was quickly and publicly punished.</p><aside class="link-preview"><a href="http://gawker.com/the-rise-and-fall-of-reddits-ellen-pao-timeline-of-a-t-1717201369"><h6>The Rise and Fall of Ellen Pao: Timeline of a Reddit Tantrum</h6><p>Yesterday, Ellen Pao stepped down as CEO of Reddit. Co-founder Steve Huffman will take her place.…</p></a></aside><p>Ohanian responded to the allegation:</p><blockquote><p><em>It saddens me to hear you say this, Yishan.<br></em></p><p><em>I did report to her, we didn’t handle it well, and again, I apologize.</em></p><p><em>edit: I can’t comment on the specifics.</em></p></blockquote><p>To which Wong replied:</p><blockquote><p><em>It wasn’t “we didn’t handle it well” - Ellen actually handled things very well, and with quite a bit of grace given the prejudices arrayed against her and the situation she was put in - you didn’t handle it well. There was tremendous amounts of unnecessary damage done as a result, and we are only able to say that things might turn out ok because Huffman agreed to return and take up the mantle.</em></p></blockquote><p>Reddit hated Ellen Pao nearly from the get-go. She’d committed too many taboos—as minority, as a woman, as gender discrimination whistleblower, as someone who thinks Reddit shouldn’t pay to operate /r/FatPeopleHate—to ever stay in charge much longer. But if Wong is right, her last mistake wasn’t her mistake at all.</p><p>Multiple attempts to reach Wong and Ohanian for comment were unanswered.</p><p><em>Photo: AP</em></p><p><em><small>Contact the author at </small></em><a href="https://mail.google.com/mail/?view=cm&fs=1&tf=1&to=biddle@gawker.com" /><em><small>biddle@gawker.com</small></em></a><em><small>.<br></small></em><a href="https://pgp.mit.edu/pks/lookup?op=get&search=0x3DEAF030F340E2C7" /><em><small>Public PGP key</small></em></a><br><em><small>PGP fingerprint: E93A 40D1 FA38 4B2B 1477 C855 3DEA F030 F340 E2C7</small></em></p><p class=""><iframe src="http://gawker-labs.com/related-widget/?posts=1716754940,1717201369,1717116420&amp;title=/r/Drama!" scrolling="no class="custom" width="100%" height="270"></iframe></p>

                  

               </div>
            </article>
         </div>

         

         <footer class="footer">
    <ul>
		<li><a href="http://gawker.com/terms.html">Terms of Service</a></li>
        <li><a href="http://gawker.com/privacy.html">Privacy Policy</a></li>
    </ul>
</footer>

<script>
// Nav menu
var openButton = document.getElementsByClassName('nav__menu')[0];
var closeButton = document.getElementsByClassName('svg-x-close')[0];

var menu = document.getElementsByClassName('gmg-menu')[0];
var overlay = document.getElementsByClassName('overlay')[0];

openButton.addEventListener('click', function () {
	menu.classList.add('open');
	overlay.classList.add('open');
});

closeButton.addEventListener('click', function () {
	menu.classList.remove('open');
	overlay.classList.remove('open');
});

overlay.addEventListener('click', function () {
	menu.classList.remove('open');
	overlay.classList.remove('open');
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83893960-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-mGgEM-1fQVQgV",
labels:""
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-mGgEM-1fQVQgV.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

	  </div>

      <script>
         window.GAWKER = {
            postId: '1717513252',
            currentFacet: 'ALL',
            hasPersonalizedReplies: false,
            hasMoreReplies: false
         };
      </script>

      <script>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</script>

      <script>
       document.documentElement.className += (("ontouchstart" in document.documentElement) ? ' touch' : ' no-touch');
      </script>

   </body>
</html>